Page 1 of 1

Website "News" page issues

Posted: 21 Jan 2007, 01:10
by ullabritt
Hi Snuggles and the rest of LR, hope you are doing fine these days.

As I am a daily visitor of your website, I wanted to inform you about a, probably, website bug. The background color in some parts of "News", the start page, isn't shown at all. All I see behind the content and lewt text is the background pattern image.

I am using FF:
Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

Otherwise, best of luck in the world of The Burning Crusade! Hugs, Knullabritt.

Posted: 21 Jan 2007, 01:28
by Kerp
NOOB

Posted: 21 Jan 2007, 01:41
by Seraphex
Maybe you should stop using Firefox 1.02 and switch to 2.0.0.1 then

Posted: 21 Jan 2007, 02:29
by Nopher
ullabritt wrote:I am using FF:
Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Hi,

The site renders without problems in IE 6.5, IE 7.0, Opera and Firefox 2.x. I see you're using version 1.0.2 of Firefox which was released in March 2005, almost two years ago. I'm not going to make the effort to make sure the site renders well in really old browsers because, well, you shouldn't really be browsing the Internet at all with outdated software. A quick search shows 39 security advisories for Firefox 1.x. Do yourself a favour and update to the latest version of whatever browser you prefer; not only will this site look awesome you'll be more secure as well!

Posted: 21 Jan 2007, 03:21
by Seraphex
nopher wrote:
ullabritt wrote:I am using FF:
Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Hi,

The site renders without problems in IE 6.5, IE 7.0, Opera and Firefox 2.x. I see you're using version 1.0.2 of Firefox which was released in March 2005, almost two years ago. I'm not going to make the effort to make sure the site renders well in really old browsers because, well, you shouldn't really be browsing the Internet at all with outdated software. A quick search shows 39 security advisories for Firefox 1.x. Do yourself a favour and update to the latest version of whatever browser you prefer; not only will this site look awesome you'll be more secure as well!
So why didn't you just quote me :(

Posted: 21 Jan 2007, 03:52
by Nopher
Seraphex wrote:
nopher wrote:
ullabritt wrote:I am using FF:
Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Hi,

The site renders without problems in IE 6.5, IE 7.0, Opera and Firefox 2.x. I see you're using version 1.0.2 of Firefox which was released in March 2005, almost two years ago. I'm not going to make the effort to make sure the site renders well in really old browsers because, well, you shouldn't really be browsing the Internet at all with outdated software. A quick search shows 39 security advisories for Firefox 1.x. Do yourself a favour and update to the latest version of whatever browser you prefer; not only will this site look awesome you'll be more secure as well!
So why didn't you just quote me :(
I wanted to be a nice guy :(

Posted: 21 Jan 2007, 05:50
by Triumphant
What kind of a person would use old version of Mozilla Firefox.

Posted: 21 Jan 2007, 10:04
by ullabritt
Flameage. Time to update then, thanks for the notification, and sorry for it as well, lyl.

Posted: 21 Jan 2007, 12:10
by Banai
=( =( =(

Posted: 21 Jan 2007, 15:29
by Hornen
That stuff even has autoupdate functions, how could you not let that happen :(
not only will this site look awesome
i liked the old one better!

Posted: 21 Jan 2007, 16:01
by Teacup
Hornen wrote:That stuff even has autoupdate functions, how could you not let that happen :(
not only will this site look awesome
i liked the old one better!
Oh no you di-int.


/Teacup

Posted: 22 Jan 2007, 06:00
by Kerp
Beherit wrote:What kind of a person would use old version of Mozilla Firefox.
or a monitor from the 80's

Posted: 22 Jan 2007, 07:30
by Marfy
Fuck you, Teacup

Posted: 22 Jan 2007, 09:15
by kreml
nopher wrote:
Seraphex wrote:
nopher wrote:Hi,

The site renders without problems in IE 6.5, IE 7.0, Opera and Firefox 2.x. I see you're using version 1.0.2 of Firefox which was released in March 2005, almost two years ago. I'm not going to make the effort to make sure the site renders well in really old browsers because, well, you shouldn't really be browsing the Internet at all with outdated software. A quick search shows 39 security advisories for Firefox 1.x. Do yourself a favour and update to the latest version of whatever browser you prefer; not only will this site look awesome you'll be more secure as well!
So why didn't you just quote me :(
I wanted to be a nice guy :(
How is that being nice?!

The customer is always right or something.

Also, as a side note, the site renders somewhat funny in my browser, I'm using Lynx on a somewhat dated Red Hat release.

Posted: 22 Jan 2007, 11:57
by Nopher
kreml wrote:
nopher wrote:
Seraphex wrote:So why didn't you just quote me :(
I wanted to be a nice guy :(
How is that being nice?!

The customer is always right or something.

Also, as a side note, the site renders somewhat funny in my browser, I'm using Lynx on a somewhat dated Red Hat release.
Its a friend of Kerp, not a customer :( The site does look kind of nice in the latest release of Lynx though!

Image

Posted: 22 Jan 2007, 13:26
by Seraphex
Woah my nerd-o-meter is telling me this thread is over nine thousand

Posted: 22 Jan 2007, 15:04
by Hornen
Very.

Disturbing.

Signature.

Posted: 22 Jan 2007, 16:29
by kreml
HOW ABOUT YOU STOP HAVING FUCKING ANIMATED AVATARS AND SIGNATURES THIS FORUM LOOKS LIKE A PORNO PAGE FROM THE EARLY 90'S.

Posted: 22 Jan 2007, 16:39
by sarene
kreml wrote:HOW ABOUT YOU STOP HAVING FUCKING ANIMATED AVATARS AND SIGNATURES THIS FORUM LOOKS LIKE A PORNO PAGE FROM THE EARLY 90'S.
so.... wth is wrong whit that???!!!

Posted: 22 Jan 2007, 19:07
by Hornen
Mutton.